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INTRODUCTION:
The Partner Marketing Resource Center (PMRC) hosts a vast library of marketing resources to aid in 
the marketing efforts for BLR® partners and their clients. From HTML emails, banners, social media 
content, flyers, physical postcards, toolkits, and more, this resource center allows you to download 
and customize all files to your business. The following is a guide showing the different software tools 
needed to edit the asset files on the PMRC, along with step-by-step instructions explaining how to 
make your desired edits. 

Print Assets
•	 Flyers and Brochures
•	 Post Cards
•	 Handbooks
•	 Print Advertisements

Tool(s)
AI File Editor:

•	 Adobe® Illustrator
ID File Editor:

•	 Adobe® InDesign
PSD File Editor:

•	 Adobe® Photoshop
PDF Viewer/Editor:

•	 Adobe Acrobat DC

Digital Assets
•	 Flyers and Brochures
•	 Social Media Content
•	 Social Media Advertisements 
•	 Handbooks

Tool(s)
AI File Editor:

•	 Adobe® Illustrator
ID File Editor:

•	 Adobe® InDesign
PSD Filed Editor:

•	 Adobe® Photoshop
PDF Viewer/Editor

•	 Adobe® Acrobat DC

Email Marketing
•	 Newsletters
•	 Press Releases
•	 Product Announcements
•	 Partnership Announcements
•	 Thought Leadership

Tool(s)
HTML/TXT Editors 

•	 Notepad++
•	 Atom

AI File Editor
•	 Adobe® Illustrator

ID File Editor
•	 Adobe® InDesign

PSD File Editor:
•	 Adobe® Photoshop

PDF Viewer/Editor
•	 Adobe® Acrobat DC

Tools

Adobe® Illustrator

Adobe® InDesign

Adobe® Photoshop

Adobe® Acrobat DC



Add/Edit Text
	X Add Text

•	 With the Type tool selected in the Tools panel, click to add new placeholder text to 
the document. This placeholder text is called point type. With the placeholder text 
selected by default, type to replace it. 

•	 Select the Selection tool in the Tools panel. You will see a box around the text. 
This is called a text object. Drag a corner of the text object to change the size of 
the text inside.

•	 Drag the text to reposition it.

ILLUSTRATOR EDITING

TOOLS KEY

Type tool 
 
Selection tool

T

Illustrator - How to Add Text

https://employeradvice.wistia.com/medias/9wax2bslq1


Add/Edit Text
	X Edit Text

•	 Select the Type tool and insert the cursor in text. Drag across the text to  
select it.

•	 In the Properties panel to the right of the document, change text formatting such 
as font family and font size.

•	 When selecting a font in the Font Family menu, click Find More to see a list of 
Adobe fonts. Find a font in the list and click Activate to sync that Adobe font with 
your computer. To see the synced fonts, click Show Activated Fonts.

•	 Change the color of text by selecting the text, clicking the fill color in the 
Properties panel to the right of the document, and choosing a color.

TOOLS KEY
Type tool T

Illustrator - How to Edit Text

https://employeradvice.wistia.com/medias/f23iz952nm


Add/Edit Image
	X Add Image

•	 In Illustrator, you can bring raster images — such as those taken with your phone — 
into your projects.

•	 Choose File > Place to place an image into your document. In the Place dialog 
box, selecting the Link option creates a link to the original image. If the image is 
updated outside Illustrator, the image will be updated in your Illustrator document 
automatically. Deselecting the Link option when placing an image embeds the 
image in the Illustrator document.

•	 Select the Selection tool in the Tools panel and Shift-drag a corner to resize the 
image. When finished, release the mouse button and then the Shift key.

•	 Click the Crop Image button in the Properties panel on the right side of the 
document to crop parts of an image. Drag any handle around the image to remove 
an unwanted portion. Click Apply in the Properties panel.

TOOLS KEY

Selection tool

Illustrator - How to Add Image

https://employeradvice.wistia.com/medias/3r7arz7jqv


Add/Edit Image
	X Replace Image

In Illustrator, select the embedded image that you want to replace with the selection 
tool, click “Image” at the top and select the re-link icon. Once you do this, your 
folder dialog will pop up and ask you to find the file you would like to relink the 
original with. Simply navigate to where your desired file is located and select it.  

TOOLS KEY

Selection tool

Re-link tool

Illustrator - How to Edit Image

https://employeradvice.wistia.com/medias/2v4ggqia3y


Add/Edit Text
	X Add Text

•	 Select the Type tool in the toolbox.

•	 With the Type tool selected, drag in the Document window to add a text frame to 
the document, or click in an existing text frame to add text.

•	 Choose Type > Fill with placeholder text to fill the frame with placeholder text.

•	 With the text cursor in the text frame, type your text. Text will wrap once it reaches 
the right edge of the text frame. Dragging a corner of the text frame scales the text 
object and wraps the text within it. If the text frame is too small, a red plus appears 
in the lower-right corner of the frame, indicating overset text (the text doesn’t fit). 
Reposition the text object with the Selection tool in the toolbox.

•	 Format text with the options in the Properties panel.

INDESIGN EDITING

TOOLS KEY

Type tool 
 
Selection tool

T

InDesign - How to Add Text

https://employeradvice.wistia.com/medias/xcd4itas1h


Add/Edit Text
	X Edit Text

Using the Type tool, do one of the following:

•	 Drag the I bar cursor over a character, word, or an entire text block to select it.

•	 Double-click a word to select it. Spaces next to the word are not selected.

•	 Triple-click anywhere in a line to select a line. If the Triple Click to Select a Line 
preferences option is deselected, triple-clicking selects the entire paragraph.

•	 If the Triple Click to Select a Line option is selected, quadruple-click anywhere in a 
paragraph to select the entire paragraph.

•	 Quintuple-click to select the entire story or click anywhere in a story and choose 
Edit > Select All.

Edit the text you have selected and then deselect the text block by clicking outside 
of the block or clicking the ESC key.

TOOLS KEY
Type tool T

InDesign - How to Edit Text

https://employeradvice.wistia.com/medias/cpb8ijz5h5


Add/Edit Image
	X Add Image

•	 Click File>Place in InDesign's Control panel. Navigate to the picture file you would 
like to import and double click the file name.

•	 Drag and place your picture to your desired position and click your mouse.

•	 Adjust the size of your picture, if necessary, by selecting the picture using your 
Select tool and clicking one of the handles (small squares) located on the frame. 
Drag the handle while simultaneously holding the Control and Shift keys (Or 
for a mac, Command+Shift). Holding the Shift key will adjust the pictures size 
proportionally. If you want to crop out a particular portion of your picture, hold only 
the Control key as you drag the handle. You may also enter precise values for the 
pictures height and width in the Height and Width fields located in the  
Control panel.

TOOLS KEY

Selection tool

InDesign - How to Add Image

https://employeradvice.wistia.com/medias/7ddkt1zyc2


Add/Edit Image
	X Edit/Replace Image

•	 Select the frame containing the old image and File > Place will replace the old one 
with the new one, or

•	 Select the frame containing the old image and use the Relink icon in the links 
panel to link to a new image

TOOLS KEY

Re-link tool

InDesign - How to Edit Image

https://employeradvice.wistia.com/medias/7ey2nhin4p


Add/Edit Text
	X Add Text

From the toolbar, select the Type tool or simply press “T” to quickly select it. 
The Horizontal Type Tool, which you can add text horizontally with, is selected 
by default. If you want to add text vertically, click the Type tool again, and select 
Vertical Type Tool from the context menu. 

There are two types of text: “Point Text” is when you click your cursor anywhere on 
the canvas to type either a heading or a title, and “Paragraph Text” is when you click 
and drag the cursor on the canvas to create a bounding box in which you can type a 
long text/paragraph.

PHOTOSHOP EDITING

TOOLS KEY
Horizontal Type tool 
 
Vertical Type tool

T

Photoshop - How to Add Text

https://employeradvice.wistia.com/medias/d7nuscho2b


Add/Edit Text
	X Edit Text

Select the Type tool or press “T.” Move your cursor to the text/paragraph you want to 
edit and click it. Change the copy, font type, or font size accordingly.

TOOLS KEY
Type tool T

Photoshop - How to Edit Text

https://employeradvice.wistia.com/medias/clq23aokmr


Add/Edit Image
	X Add Image

From the menu bar, click File > Place Embedded, navigate to an image file in the 
File Explorer (Windows) or Finder (macOS), and click Place. 

	X Resize Image 
Select the image, and choose Edit > Free Transform. When a transform border 
appears around the image, click any of the sides, hold the shift key to avoid 
distortion, and drag the corners until you reach your desired size. Click Enter 
(Windows) or Return (macOS) to finalize the change. 

	X Replace Image
Whether the image is newly added or existing, make sure that it’s converted to a 
smart object. To do that, locate your image in the Layers Panel, and select, right-
click, and choose “Convert to Smart Object.” Once it’s converted, double-click the 
layer thumbnail; you will then be redirected to the smart object window. 

On the smart object window, click File > Place Embedded, select your image, and 
then scale it accordingly. Delete the old layer image, then click File > Save. Close the 
tab, and you will see that the image on your file has been replaced.
 

Photoshop - How to Add and Edit an Image

https://employeradvice.wistia.com/medias/t9fx331f61


Replace Colors of an Object 
	X For Solid Colors

•	 Locate the shape layer in the layers panel, and double-click the layer thumbnail. 
On the color picker pop-up window, select your desired color, or add color hex 
codes or RGB levels, then click “OK.” 

•	 Select the shape layer in the layers panel. From the menu bar, click Layer > Layer 
Style > Color Overlay. On the pop-up window, make sure to set the blend mode to 
“Normal,” click the color block next to it to select/set your desired color, and then 
click “OK.”

Photoshop - Changing Color of Object

https://employeradvice.wistia.com/medias/vfb1aenq4p


Replacing an Image
•	 Open the PDF in Acrobat, and then choose Tools > Edit PDF > Edit .

•	 Select the image (or images)—click the image to select it.

•	 Under Objects in the right-hand panel, click one of the following tools:

•	 Flip Vertical  flips the image vertically on the horizontal axis.

•	 Flip Horizontal flips the image horizontally on the vertical axis.

•	 Rotate Counterclockwise rotates the selected image 90 degrees in the 
counterclockwise direction.

•	 Rotate Clockwise rotates the selected image 90 degrees in the  
clockwise direction.

•	 Crop Image crops or clips the selected image. Drag a selection handle to crop  
the image.

•	 Replace Image replaces the selected image with the image you choose. Locate 
the replacement image in the Open dialog, and click Open.

ADOBE ACROBAT EDITING

TOOLS KEY

Edit 
 
Flip Vertical 

Flip Horizontal 

Rotate Counterclockwise

Rotate Clockwise

Crop  

Replace Image

Adobe Acrobat - How to Replace an Image

https://employeradvice.wistia.com/medias/jxorwkhfny


Resize or Move an Image or Object
Open the PDF in Acrobat, and then select the appropriate tool depending on what 
you want to move:

•	 Image: Choose Tools > Edit PDF > Edit. When you hover over an image you can 
edit, the image icon appears in the top left corner.

•	 Interactive Objects: To edit form fields, buttons, or other interactive objects, 
choose Tools > Rich Media > Select Object.

Do any of the following:

•	 To move the image or object, drag it to the desired location. You cannot drag 
images or objects to a different page. (You can cut and paste them to a new page 
instead.) To constrain movement up or down or right or left, press and hold the shift 
key, and then drag the object.

•	 To resize the image or object, select it, then drag a handle. To retain the original 
aspect ratio, hold the shift key, and then drag the handle.

If you are having any difficulty navigating or editing any of the files within 
the PMRC, please reach out to your sales representative, or email our 
Partner Solutions team directly at PartnerSolutions@blr.com.

TOOLS KEY
Edit 

Adobe Acrobat - How to Edit an Image

https://www.blr.com/
https://employeradvice.wistia.com/medias/9urdquohxh

